My Net - Inbound calls failing – Incident details

All systems operational

Inbound calls failing

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

VoIP

Major outage from 10:30 PM to 10:37 PM, Partial outage from 10:37 PM to 11:30 PM

SA

Major outage from 10:30 PM to 10:37 PM, Partial outage from 10:37 PM to 11:30 PM

Updates
  • Resolved
    UTC
    Resolved

    Inbound call services have been restored.

    If you are still experiencing issues, please contact our support team.

  • Identified
    UTC
    Identified

    We have identified a call routing issue with some inbound calls coming from our upstream provider. We are working to resolve this issue.

  • Investigating
    UTC
    Investigating

    My Net is aware of a problem affecting some inbound calls.